We help IT Professionals succeed at work.

Error with LDAP Sync

Ajoy Rajan
Ajoy Rajan asked
on
196 Views
Last Modified: 2019-01-16
LDAP sync not working. We have two systems, one for Assets and one for Trend Micro. All users from the LDAP were syncing fine, but since two weeks the LDAP says sync is successful but, no data is coming through. no new users which we created in AD are coming through.

Can someone advise what can be done to fix this?
Comment
Watch Question

AntzsInfrastructure Services
CERTIFIED EXPERT

Commented:
Both the Systems should have some error message when the Sync failed.  Are you able to share the error message...
Ajoy RajanManaged Service Consultant

Author

Commented:
HI Antz,

As mentioned the sync does not say failed. It says successful but, there is no data pulled. The new users who are created in the new OU are not pulled across.
Ajoy RajanManaged Service Consultant

Author

Commented:
Does it matter if we used to have an SSL certificate which has expired? We have configured the LDAP to use port 389 and not using LDAPS.
AntzsInfrastructure Services
CERTIFIED EXPERT

Commented:
If it says successful the SSL Certificate does not matter.  Was there any change in the OU Structure in your AD?  Probably it is just syncing the wrong OU which does not contain your new users.
Managed Service Consultant
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.