Open port on ASA

Hi,

I am using ASA 5520 version 7.2 and using CLI to configure the ASA. I have two ASA in two building and they are connected through interface GigabitEthernet0/2 and routing as shown in below configuration.

IP range for building 1 is 10.20.20.0  mask 255.255.255.0
IP range for building 2 is 192.168.0.0 mask 255.255.255.0

I have two device in building 2 with an IP address 192.168.0.160 and 192.168.0.161 that uses port 4370.  I need to connected to these devices using interface GigabitEthernet0/2. How I can open port 4370 in ASA so I can connected to that device?


interface GigabitEthernet0/2
 nameif LOOP
 security-level 100
 ip address 200.200.200.2 255.255.255.0
route LOOP 10.20.20.0 255.255.255.0 200.200.200.1 1

interface GigabitEthernet0/2
 nameif LOOP
 security-level 100
 ip address 200.200.200.1 255.255.255.0
route LOOP 192.168.0.0 255.255.255.0 200.200.200.2 1

Open in new window


Thanks
Math TecAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

arnoldCommented:
are you using CLI or ASDM?

Which ASA, which IOS version?

Cisco.com has many examples

https://www.cisco.com/c/en/us/support/docs/ip/network-address-translation-nat/118996-config-asa-00.html

the example opens SMTP, replace smtp with tcp/4730 in both ...

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Pete LongTechnical ConsultantCommented:
ArneLoviusCommented:
is this for inbound or outbound traffic ?
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
ASA

From novice to tech pro — start learning today.