Warning About Extensions When Upgrading from cVenter 5.5 to 6.0

csimmons1324
csimmons1324 used Ask the Experts™
on
I am in the process of upgrading my VMware vCenter Server from 5.5 to 6.0.  This is my first attempt at upgrading a vCenter Server so I am flying a little blind here.  When I begin to run the upgrade, I receive the following message:

"Warning: This vCenter Server has extensions registered that cannot be upgraded to or may not work with the new vCenter Server.

Extensions:
VMware vSphere Update Manager Extension on
https://myserver.mydomain.com:[port#]/vci/sdk"

Is this something that I need to be concerned with or is it normal when upgrading from 5.5 to 6.0?

Thanks,

Chris
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017
Commented:
Yes this is normal, and should not cause you concern, it's just a warning to remind you.

Don't forget to install Update Manager if required.
csimmons1324IT Manager

Author

Commented:
Thank you, Andrew!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial