Chrome not opening items, saveas instead

User is using chrome and all links she clicks on PDF, WORD, XML, open up a save as dialog instead of the usual download to the bottom bar or opening with the app.  No idea what would change the behavior.  this happened within the last few days.

Thanks
tcolonnaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ardhendu SarangiSr. Project ManagerCommented:
Looks like the following setting was turned on in Chrome. Go to settings and toggle it off. See attached screenshot.
Capture.JPG
tcolonnaAuthor Commented:
ok that worked for all but word documents.
Andrew LeniartIT Consultant & Freelance JournalistCommented:
ok that worked for all but word documents

What happens when you download a Word document? Still "Save as" or is it opening automatically?

If the latter, then you have inadvertently selected to  "Always open files of this type" for a download of a Word document before.

Reversing that in earlier versions of chrome was easy, because there was a button to "Clear your Auto Open options" in the Advanced Settings Downloads section - but recent versions of Chrome have removed that UI functionality because it turned out to be a security concern.

You can override the above behaviour (on some versions of Chrome) when downloading any file that Auto-Opens by holding down your Alt key before clicking the Word document online on an as need basis. Holding down the Alt key should get Chrome to Download instead of Open the document.

I'm unaware of any permanent method to override a previously set automatically open behaviour in current versions of Chrome at this time, apart from a complete reinstall of Chrome so that settings are not carried forward from previous versions. It requires renaming or deleting the current Chrome profile.

I've written an article on one way to achieve this that you can follow if you like.

Resolve Chrome Issues 99% of the time using this method!

Alternatively, you can also try just closing all instances of Google Chrome, and rename the following folders to "Chrome.old" and see if that fixes it. You will need to copy back your favourites and reinstall any extensions you are using, so save those first or make a note.

Rename: C:\Users\YOUR_PROFILE_NAME\AppData\Roaming\Google\Chrome to Chrome.old
Rename: C:\Users\YOUR_PROFILE_NAME\AppData\Local\Google\Chrome to Chrome.old

Re-open Chrome and it will act as though it has just been reinstalled. When you try to download a Word document now, it should default to saving file rather than opening it.

If it doesn't work out, then exit all instances of Chrome again and restore the renamed Chrome.old folders back to Chrome and you'll be back to where you started.

Hope that's helpful.

Regards, Andrew
CompTIA Security+

Learn the essential functions of CompTIA Security+, which establishes the core knowledge required of any cybersecurity role and leads professionals into intermediate-level cybersecurity jobs.

Andrew LeniartIT Consultant & Freelance JournalistCommented:
Incidentally, in the event that you may be using an earlier version of Chrome that is compatible with changing the Auto Open settings, you can follow the steps in the following article to resolve the Word Document opening issue;

https://www.presentermedia.com/blog/2013/10/my-file-automatically-opens-instead-of-saving-with-chrome/

If the option described in the above doesn't exist in your copy of Chrome, please refer back to the instructions in my previous comment.

Regards, Andrew
tcolonnaAuthor Commented:
Other types are doing the traditional download to the left and I can set their auto open fine.  Docx word docs are still doing the save as.  Thanks
Jackie ManIT Manager Commented:
Reset Chrome settings to default

You can restore your browser settings in Chrome at any time. You might need to do this if apps or extensions you installed changed your settings without your knowledge. Your saved bookmarks and passwords won't be cleared or changed.

On your computer, open Chrome.

At the top right, click More More and then Settings.

At the bottom, click Advanced.

Windows: Under "Reset and cleanup,” click Reset Settings and then Reset Settings.

Have you tried tor reset Chrome?
Andrew LeniartIT Consultant & Freelance JournalistCommented:
tcolonna,
Other types are doing the traditional download to the left and I can set their auto open fine.  Docx word docs are still doing the save as
I've now researched this and that appears to be normal and intended behaviour. The same occurs in my own (up to date) copy of Google Chrome.

If you have set your preferred download folder, it should just mean an additional mouse click on the save button when the download opens in a new tab. I've been unable to find a workaround for this behaviour as it's how Google has seemed to configured the product to behave for some reason.

Hope that's helpful.

Regards, Andrew
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Chrome

From novice to tech pro — start learning today.