We help IT Professionals succeed at work.

Experts Exchange website doesn't seem to be responding to mouse clicks correctly with latest update to IE 11?

116 Views
Last Modified: 2019-01-24
1. Can't comment on any pages after I post a question and someone responds. * imp *
2. Can't ring the bell on my questions - if question posted hasn't been done on a particular question for awhile.  * slightly imp *
3. Can't click on the bell notifier in the upper right to look at my answered question. * imp *
4. long requested feature (10+ years) - wish you could remove certain user comments and prevent such from posting on my questions.

Using Internet Explorer 11.847.16299.0  Version 11.0.101 and can't install another web browser to test.
Comment
Watch Question

Andrew LeniartIT Professional | Freelance Journalist
CERTIFIED EXPERT
Author of the Year 2019
Distinguished Expert 2018

Commented:
Hi Stephen,

Unfortunately, there is a bug that has just been discovered which is specific to Internet Explorer on Experts Exchange. This is being addressed in an urgent fashion, but until it's fixed, the only alternative is to use an alternate browser.

If you can't install a different browser, are you able to download a standalone browser to your hard drive or a USB stick to use in the meantime?

Plenty available here which might be able to help you out in the meantime: https://portableapps.com/apps/internet

Also look here: https://portableapps.com/apps/internet/firefox_portable

Hope that's helpful.

Regards, Andrew

Author

Commented:
Thanks for trying.
Product Manager
CERTIFIED EXPERT
Commented:
This problem has been solved!
(Unlock this solution with a 7-day Free Trial)
UNLOCK SOLUTION
Andrew LeniartIT Professional | Freelance Journalist
CERTIFIED EXPERT
Author of the Year 2019
Distinguished Expert 2018

Commented:
Thanks for trying

No worries Stephen. I see Craig has confirmed that a patch has already now been installed to squash the bug so you shouldn't have any further issues. Please let us know if that's not the case. Were you able to use the workaround I suggested in the meantime?

Author

Commented:
Everything seems to be working.  Thanks for the patch.