srm issue

. I am using vsphere srm, when I am reprotect the vm after fail over its failed due to below error place holder of vm is missing. Now the vm is off state in both side. Any one can help me for resolve this issue
Arun ASr System EngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Paul SolovyovskySenior IT AdvisorCommented:
Check the datastores to see if the files exist, this may allow you to mount the VM independently.  Also make sure you replicated in the correct direction and didn't overwrite the production VM.
Arun ASr System EngineerAuthor Commented:
Once we start the reprotecting.  Its done successfully. After that I run the recovery pan there is 14 steps. From 9th step its completed successfully. On the 9th step its failed due to placeholder. When I check the placeholder folder in recovery site I can see the vmname.id.tmp folder  and inside that folder I can see two file as .vmxl and .vmsd. Please find the attached screen shot. Placeholder data store is connected in both site.
Capture.JPG
Paul SolovyovskySenior IT AdvisorCommented:
Were you doing test recovery or actual recovery.  If you were doing a test recovery it should have created a snapshot and worked off of the snapshot
Ensure Business Longevity with As-A-Service

Using the as-a-service approach for your business model allows you to grow your revenue stream with new practice areas, without forcing you to part ways with existing clients just because they don’t fit the mold of your new service offerings.

Arun ASr System EngineerAuthor Commented:
No its actual recovery.
Arun ASr System EngineerAuthor Commented:
Failover from protected site to recovery site done successfully. after that when we do the  failback form recovery site  to protected error is comming and unable to power on the machine in automatically.

From above screenshot I can see that storage is synchronized successfully and vm is placed in protected site. But overall replication progress is incomplete recovery and its not power on the virtual machine automatically
Paul SolovyovskySenior IT AdvisorCommented:
Was the recovery successful and the VM was residing in the DR location and you were attempting to reprotect in original production or a different scenario
Arun ASr System EngineerAuthor Commented:
You are correct.  Now the vm are in dr location. I am trying to reprotect the vm. When I initiate the reprotection. Its completed successfully. After that I press the run recovery plan. form that option first 8 steps completed successfully as per screen shot. On the 9 th step I got error. Now my vm is off state in both location.
Paul SolovyovskySenior IT AdvisorCommented:
I have seen issues such as this and sometimes it's because the there is some fragments of the old VM or placeholder conflict.  If you have support I would call VMware on this, they can ensure that the environment is clean and ensure that the SRA is working properly.  I've stopped recommending SRM and switched over to Zerto as it is less expensive, offers granular recovery, and is up to the minute (allows for recovery after a crypto type attack)
Arun ASr System EngineerAuthor Commented:
I know  that. Is there any option to up the vm. Can I manually power on the vm in protected site, What will happen.
Paul SolovyovskySenior IT AdvisorCommented:
I assume you're performing SAN to SAN replication, if so then the LUNs may lose sync as the data is changed, I don't remember if it's read only until it goes live.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Arun ASr System EngineerAuthor Commented:
We are not used array based replication. We are using only individual based vm replication. One more thing after failover vm's from protected site to DR site , approximately one week v center &  Replication appliance on the protected site is down. Two days before we power on the vcenter and replication appliance on the protected site . This may be cause any issue. I checked the replication . it s working fine . RPO is 4 hours.
Paul SolovyovskySenior IT AdvisorCommented:
I would ensure that the replication appliance and replication be working properly.  It may be a good idea to take a look at the replication logs as well to see what it's actually failing on.  I would open a case with VMware and send them the logs in parallel.
Arun ASr System EngineerAuthor Commented:
Thanks sir

I already created a case with vmware. I will update the result once i got the solution

Thanks for your support
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.