Windows Defender blocking needed website...

Steve Mutchler
Steve Mutchler used Ask the Experts™
on
Client has brand new Win 10 Pro with Windows Defender...
He cannot access a certain website...
www.commonsku.com is providing an online training video...

Clicking on the video takes you to www.useloom.com...and Defender goes crazy...red page..."infected website"...email to tech at commonsku.com says we need to whitelist
useloom.com...

Got the IP addys...edited hosts file...no joy...
Tried to go into Defender but cannot figure out how to allow a website thru Defender...

Go to New Rule...nothing there that would apply to a website...Programs...Ports...etc...no HTTP://...

Need a little help...can't be hard....I'm just not seeing it...

thanks
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
Go here in Defender and Exclude the site.  

Be very careful.  Defender only marks very harmful sites.

Defender exclusion
Andrew LeniartIT Professional | Freelance Journalist | Looking for Opportunities
Distinguished Expert 2018

Commented:
Hi Steve,

Add or remove exclusions as suggested above will only allow excluding Files, Folders, File types, and Processes - not websites.

To exclude a website, you will first need to know the website's IP address and then do the following:

Press your Windows Key + R, type WF.MSC then click OK or hit your Enter key

In the Windows Firewall with Advanced Security window that opens;

1. Click "Inbound Rules"
2. Click "New Rule"

Inbound Rules > Click New Rule
For "Rule Type"

1. Click "Custom"
2. Then click "Scope"

New Custom Scope Rule
1. Click the "These IP addresses:" radio button under "Which remote IP addresses does this apply to?"
2. Click the "Add" button

Configure Exclusions here, click ok and then Next etc
Configure any website exclusions in this area by entering the needed IP addresses. Also click the "Predefined set of computers" drop arrow and select "Internet". Once done, click Next

Select the desired Exception behaviour and continue by clicking the Next button.

Select desired exception

Hope that helps you out.

Regards, Andrew
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
You can also, in Edge, turn Smart Screen OFF which may stop the Defender warnings

1. Open Microsoft Edge.
2. Click on the three dots (…) on the top right corner.
3. Select Settings.
4. Click on View Advanced Settings.
5. Turn Smart Screen Filter Off.
CompTIA Network+

Prepare for the CompTIA Network+ exam by learning how to troubleshoot, configure, and manage both wired and wireless networks.

Shaun VermaakTechnical Specialist
Awarded 2017
Distinguished Expert 2018

Commented:
You do not need inbound firewall rules for opening a website

Author

Commented:
Sorry this took a few days to try out...
John...thanks for the help...but when I open to Windows Security I do NOT have any of the options you do...
Andrew...many thanks for the great step by step...I tried it exactly as you show it...but it did not work...

After playing around with the Windows Defender Blocked site that pops up...I found a link in the message that does
allow me to get to the blocked website....it was kinda hidden in the message of the site being blocked etc....
But that part is working...

So...Each time we go to the website...and it happens ONLY ON THIS ONE COMPUTER...Win 10...on other Win10 and Win 7 machines
this blocked site error does NOT appear....so...something about this particular PC....
Commented:
I explain it is the post above...

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial