Link to home
Create AccountLog in
Avatar of techcodr
techcodr

asked on

Windows 10 can not search.

When the Windows 10 task bar search is select, Cortana window pops up and no keyboard characters can be entered into the search bar. For Windows Explorer the search box is grayed out.

keyboard characters can be entered into Word and to log in.
Avatar of John
John
Flag of Canada image

You have another question open that Explorer does not refresh.
You have tried SFC and DISM without success.

I suggest now that you get the Windows 10 Enterprise ISO and use that to do a Windows 10 Repair Install. Keep Everything and see if that works.
Avatar of techcodr
techcodr

ASKER

This is different because in the no refresh I can input characters. In this case, I can not input any characters.
I understand but you have two Windows problems and the general corrective procedures have not worked.

Multiple problems like this require a Repair Install.
Did find out that using a Dell Windows 10 Pro disk does not have the option to do a computer repair.
Perhaps backup the data and documents and allow it to reinstall Windows.
Or, if you rebuilt the machine to Windows 10 Enterprise, then get a Windows 10 Enterprise ISO from Microsoft Downloads and use that to repair the system.
No, this is a Windows 10 Pro installation.
Thanks.  Windows is running, so you do not need the Dell USB.

https://www.microsoft.com/en-us/software-download/windows10

Windows 10 is running, so click on the Download button (not Upgrade Button, select Save.
Create a USB Windows Installation key and then run Setup on the USB Key.
This will launch the Repair and proceed normally.
I had got the link from the other question. Currently creating DVD.
Please let us know after trying the Repair.
The version I downloaded has even less options: System Restore, Uninstall Updates, System Image Recovery, Startup Repair, Command prompt. Maybe 1809 version did away with Repair your computer.
ASKER CERTIFIED SOLUTION
Avatar of John
John
Flag of Canada image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
When you run Setup (from the ISO disk) , it will start the process, download Windows 10 and drivers, get ready and then ask you what you want to keep. Default is everything (apps and data). That launches the Repair. There is no Repair selection like I recall there was with Windows 7.

I always make sure my data is backed up prior to starting a Repair.
When booting from the Windows.iso, first get screen  for language, time and currency format and keyboard. I select defaults by selecting Next. Then get screen that says install now with a repair your computer in lower left hand side. When I select Repair your computer, I get: System Restore, Uninstall Updates, System Image Recovery, Startup Repair, Command prompt.
Selecting Install now, brings a Activate Windows screen and I select I don't have a product key. I get a screen that says select operating system you want to install. I select Windows 10 Pro and select Next. I get an accept the license terms screen and I check the box then press Next. Finally, I get the type of installation screen and click the default Upgrade: Install Windows and keep files, settings. and applications. Then get The upgrade option isn't available if you start your computer using Windows installation media. If a copy of Windows is already install on this computer and your want to upgrade, remove the installation media and restart your computer. After Windows has started normally , inset the installation media and run Windows Setup. Selected Close and Closed Install now. Select yes to cancel Windows installation. Computer reboots Ignore press any key to boot from CD or DVD.


Now the problem becomes, I can not see the DVD drive.




Restarted the computer.
....   After Windows has started normally , inset the installation media and run Windows Setup.

Try making another ISO, this time on a USB key.

Then start Windows so it is running and then look on the USB key and run Setup. That should kick off the process and allow you to start a Repair.

I have done this a number of times and the process works for me. Please let me know what happens.
USB version is made and the process is running.
After the reinstall, computer will not boot. Figure looking complete reinstall. Running diagnostics.
Wow!!  Please keep us posted. I do Repair Installs frequently (another story) and never had this issue.

Maybe start in BIOS and reset to defaults, and see if that gets you going
You should like this story. Had left the Windows 10 reinstall running at night. Got a call the computer was beeping 6am in the morning. Computer had failed to reboot. Tried to reboot 4 times and kept getting different diagnostic leds. Select boot options and ran full diagnostics. When the computer exit the diagnostics, the computer rebooted and finished loading updates.


The inability to enter characters is gone.  The Windows 10 reinstall fixed the problem. But maybe I should wait and see what is next.
There may have been some issue from the Repair that caused the need for another restart. Please keep us posted.
Thank you and I hope all is well now.