Unable to switchover databses in DAG

When I try to switch database in my DAG I get the following error

error
mail2k16.wienerrealtors.com
Server "mail2k16.wienerrealtors.com" is enabled for DatabaseCopyActivationDisabledAndMoveNow. Moving databases to such servers may be ineffective because the system will automatically attempt to move again as soon as a healthy copy is detected.
Barry FieldsIT managerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jacob DurhamIT Support Analyst II (Lead Infrastructure Engineer)Commented:
Is the database healthy? Why are you changing it? We need more information.
Barry FieldsIT managerAuthor Commented:
The database is healthy I want to return to the primary server. I had place the primary in maintenance mode. I ran the commands to take it out of maintenance mode but now when I try to switch i get the error I posted
Michael B. SmithManaging ConsultantCommented:

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Price Your IT Services for Profit

Managed service contracts are great - when they're making you money. Yes, you’re getting paid monthly, but is it actually profitable? Learn to calculate your hourly overhead burden so you can master your IT services pricing strategy.

MaheshArchitectCommented:
Unless to turn off that parameter, exchange will try to reactivate database copy on same source server as being it has healthy database copy

assumption is you have total two database copies
timgreen7077Exchange EngineerCommented:
You can set that property to false:

Set-MailboxServer "mail2k16.wienerrealtors.com" -DatabaseCopyActivationDisabledAndMoveNow $false

This will then allow the DBs to become active on this server and remain active unless a failover or manually failover.
Barry FieldsIT managerAuthor Commented:
thanks Michael
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.