vSphere Web Client fails to load - Error #2134

vSphere web client fails to load in Firefox or other browsers. we get message:
"An internal error has occurred - Error #2134"
Please see enclosed screen-shot which includes 'error stack' as well. Have tried clicking on both Yes and No, to reload the client. Neither option works.
Have cleared the cache many times and have rebooted the machine as well. This happens on one machine only.
The vCenter and ESXi hosts are at version 6.5. The OS of client is Windows 10. Please suggest a fix. Thanks.

vSphere web Client errorAKK
LVL 3
AkulshAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ajay ChananaMCSE-2003/08|RHCSA| VCP5/6 |vExpert2018Commented:
Use  Chrome as workaround.
AkulshAuthor Commented:
My first sentence was "fails to load in Firefox or other browsers" so I had tried Chrome and Edge. Thanks any  way.

AKK
AkulshAuthor Commented:
Reinstalled the browsers.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.