Avatar of Akulsh
Akulsh
Flag for India asked on

vSphere Web Client fails to load - Error #2134

vSphere web client fails to load in Firefox or other browsers. we get message:
"An internal error has occurred - Error #2134"
Please see enclosed screen-shot which includes 'error stack' as well. Have tried clicking on both Yes and No, to reload the client. Neither option works.
Have cleared the cache many times and have rebooted the machine as well. This happens on one machine only.
The vCenter and ESXi hosts are at version 6.5. The OS of client is Windows 10. Please suggest a fix. Thanks.

vSphere web Client errorAKK
VMware* vsphere 6.5Firefox

Avatar of undefined
Last Comment
Akulsh

8/22/2022 - Mon
Ajay Chanana

Use  Chrome as workaround.
Akulsh

ASKER
My first sentence was "fails to load in Firefox or other browsers" so I had tried Chrome and Edge. Thanks any  way.

AKK
ASKER CERTIFIED SOLUTION
Akulsh

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Your help has saved me hundreds of hours of internet surfing.
fblack61