troubleshooting Question

Exchange 2016 - cannot select 'route mail through smart hosts' when creating 'partner type' in new send connector

Avatar of fieldj
fieldjFlag for United Kingdom of Great Britain and Northern Ireland asked on
Exchange
2 Comments1 Solution74 ViewsLast Modified:
I am attempting to setup a new Send Connector in Exchange 2016 to route my outbound email via a smarthost.

The instructions I have from the supplier are to select "Type = Partner" and the "Route mail through smart hosts", then enter the suppliers IP addresses.

However, I am unable to select "Route Mail through smart host".  The option is just simply greyed out and impossible to select.

send-connector.PNG
I guess I could try to create this using powershell instead, but I am concerned that there is something wrong elsewhere which is preventing me from selecting this option.

Any ideas?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 2 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros