Is InDesign CS6 undeniably incompatible with OS X 10.13+ ?

Hey-You-1
Hey-You-1 used Ask the Experts™
on
We are using InDesign CS6 (for reasons), installed via Adobe Creative Cloud, installed on Mac OSX 10.13 and 10.14 Macs. Users are encountering frequent crashes. I believe the crashes are caused by incompatibility between InDesign CS6 and 10.13 / 10.14 . But, I can't yet DEFINITIVELY prove this. I believe a transition from CS6 to CC 2017 or later is needed. Can someone please provide the undeniable proof of this for me, or suggest a fix? All machines have the same fonts, are the same hardware, on the same network, etc.

Thanks!
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Jackie Man IT Manager
Top Expert 2010

Commented:
Are you using 32 bit or 64 bit InDesign CS6?

Only 64 bit will work.

Author

Commented:
I don't believe the Creative Cloud app manager gives an option? 64 bit I believe.
Adobe InDesign CS6 is not officially listed for OS X 10.13+  

They only list 10.8 and 10.9 for Adobe CS6.  While you can likely run it on 10.10 or 10.11, they don't officially have them listed.
https://helpx.adobe.com/indesign/system-requirements-old-versions.html
However, CS6 was already problematic in 10.11 (El Capitan), where they specifically mention Illustrator and Indesign having issues with fonts.
https://www.tecklyfe.com/solution-adobe-cs6-mac-os-x-el-capitan/

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial