We help IT Professionals succeed at work.

Help Configuring ASA 5525-X

mir3eng
mir3eng asked
on
105 Views
Last Modified: 2019-02-26
I am learning how to configure an ASA 5525-X. I used the recommended configs below, connected cables per instruction, but cannot get to the ASDM admin page: https://192.168.1.1/admin. Any suggestions?

interface management0/0
no shutdown
interface gigabitethernet0/0
nameif outside
ip address dhcp setroute
no shutdown
interface gigabitethernet0/1
nameif inside
ip address 192.168.1.1 255.255.255.0
security-level 100
no shutdown
!
object network obj_any
subnet 0 0
nat (any,outside) dynamic interface
!
http server enable
http 192.168.1.0 255.255.255.0 inside
!
dhcpd address 192.168.1.5-192.168.1.254 inside
dhcpd auto_config outside
dhcpd enable inside
!
logging asdm informational
9.blank.gif Save the new configuration:

write memory

Thanks in advance!
Comment
Watch Question

Benjamin Van DitmarsSr Network Engineer
CERTIFIED EXPERT

Commented:
Can you do an “ssl encryption 3des”
And check for the line asdm image flash:/{admxxxxx.bin}
Technical Architect
CERTIFIED EXPERT
Distinguished Expert 2019
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Gain unlimited access to on-demand training courses with an Experts Exchange subscription.

Get Access
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Empower Your Career
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.