Cannot restore a Linux VM into Vsphere host

Dear Wizards, I got this error when restored a Linux VM from recovery media iso file.

The username/password are correct for sure. Can you please suggest?  Many thanks!

e.PNG
ee.PNG
path.PNG
LVL 6
DP230Network AdministratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization ConsultantCommented:
You must specify the correct username and password for the network share.

The username and password you've specified for the network share is incorrect.
DP230Network AdministratorAuthor Commented:
No Andy, I'm sure it is correct.

Is there any reason you can think about?
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization ConsultantCommented:
username and password are incorrect, the network share cannot be reached.
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

Scott SilvaNetwork AdministratorCommented:
if it is a domain mounted server you also need the domain. If not, is your veeam restore new enough? Or is the share maybe SMBV1 and the new Veeam restore doesn't support it?
Steven VonaCommented:
Have you tried mounting the share from the veeam server manually?
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization ConsultantCommented:
Can you ping the share which contains the backup from the VM (with recovery media loaded and booted)?
DP230Network AdministratorAuthor Commented:
Hi, problem solved after we changed the SMB versions on NAS devices.

They were SMBv1 (min) and SMB v2(max) before.

smb.PNG

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DP230Network AdministratorAuthor Commented:
Many thanks!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.