Unable to login to SFTP (Silvershield)

We are unable to login to our Extenua Silvershield SFTP app. The admin password is not accepted. I have access to the server but can't login to the Silvershield console.

I have emailed their support like 5 times but no response.

I was hoping someone here uses this app.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Distinguished Expert 2018

Commented:
You cannot connect from inside or outside of the network?
Top Expert 2007

Commented:
Have you changed the password?

There could be restriction from where you can login to console as admin.
R N

Author

Commented:
Hi Omar, thanks. The password was not changed. I have tried to login from the internet and on the same Windows server. I think there was a update done recently.

Any way I can reset the password? Thanks
Distinguished Expert 2018
Commented:
Try these steps:
  1. stop the SilverSHielD system service
  2. open the C:\ProgramData\SilverSHielD\sshdconf.xml file with Notepad
  3. delete the "AdminPassHash" line (looks similar to this: 2a45f10bc948c5065ec91f6753b3e455)
  4. save the configuration file
  5. start the SilverSHielD system service
That *should* blank out the admin password, so you can create a new one. (This worked in older versions)

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial