Setting a new home page on Windows 10 - Edge

curiouswebster
curiouswebster used Ask the Experts™
on
Setting a new home page on Windows 10 - Edge

When I create a new tab, I want Google

Thanks
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
Edge, three dots ... at the top right, go to Settings, General, and then Open Microsoft Edge with ......  and put in Google.

That will work.
curiouswebsterSoftware Engineer

Author

Commented:
I found I have IE 11, sorry.

When I click the Home button, it goes to Google, since I added that in Settings > Internet Options > Home Page

but I'd also like to see Google on creating a new tab
Business Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018
Commented:
Thanks for the clarification.

Control Panel, Internet Options, General tab and enter Home Page there.  There are options about start tabs there as well.
OWASP Proactive Controls

Learn the most important control and control categories that every architect and developer should include in their projects.

curiouswebsterSoftware Engineer

Author

Commented:
I am a bit new to Windows 10 and they seems to have removed Control Panel, of all things. Any idea how to find it?
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018
Commented:
No they have not removed it.  

1. Search and enter Control Panel.  That brings it up.

2. Start, Settings, Personalization, Themes, scroll down the right hand window for Desktop Icon settings and add Control Panel to the desktop.  I do this.
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018
Commented:
You might find my Article "Setting up Windows 10 the First Time" to be useful to you

https://www.experts-exchange.com/articles/33324/Setting-up-Windows-10-for-the-first-time.html
curiouswebsterSoftware Engineer

Author

Commented:
when I selected "Change your homepage" the window opened where I already set Google.com

So, it seems like Microsoft does not want to let go when I create a new tab. This is a company PC, so they may have that nailed down.

I give up.

Thanks
curiouswebsterSoftware Engineer

Author

Commented:
thanks
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
It may be the Company or it may be there is more than one home page. IE does that.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial