Can't send as distribution group even though it is enabled in AD

Send AS permissions don't seem to be working.  I enabled this permission on a distribution group in the AD for a user, but the user gets a bounce back.  Is there a transport setting or that needs to be enabled on the exchange server via management shell?
tike55Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AlexProject Systems EngineerCommented:
what version of exchange are you on and what's the bounce back message?

Omit any sensitive info
Senior IT System EngineerSenior Systems EngineerCommented:
Usually you must wait for approximately 15 minutes for the AD replication.

What type of Outlook client and Exchange server ?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.