We help IT Professionals succeed at work.

Cant access ECP or EAC on new Exchange 2013 Mailbox role deployment

Kissel-B
Kissel-B asked
on
67 Views
Last Modified: 2019-03-15
I am starting to migrate our Exchange 2010 system to Exchange 2013.  Currently we have two 2010 mailbox roles servers and two 2010 CAS servers.  I followed the migration guide I installed a 2013 mailbox role server and a 2013 CAS server.  On the mailbox role I can not access EAC or ECP.  I always get a 404.0 not found if i try the https://servername:444/ecp I get a 400 bad request error.  I have tried multiple solutions found online but no joy.  The Exchange management shell seems to be working correctly and if I log into the 2013 Cas server admin console it works and sees the 2010 and 2013 mailbox roles any ideas?
Capture.JPG
Comment
Watch Question

Architect/Designer
CERTIFIED EXPERT
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
So I shouldn't worry about and either do the administration from the CAS EAC?
MASEE Solution Guide - Technical Dept Head
CERTIFIED EXPERT
Most Valuable Expert 2017
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
Yes no issues from the CAS server.  That's for the help have been racking my brain.
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.