Prius/Tesla/Leaf application tool stopped working

Member_2_5295610
Member_2_5295610 used Ask the Experts™
on
On my Lenovo Windows 10 I got an error "message prius/tesla/leaf/panamera application stopped working"
Can´t find anything from the google.
What is this and how to remove it??
See the attachment.
stopped-working.png
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Author

Commented:
MC Afee virus scan didn´t find anything.

Commented:
Probably you'll have to do a full malware scan. Doesn't sound like a legit tool, and you probably don't even own a full electronic car (and even if you did, the companies don't work together to make a tool, if there are tools, it's all separate)
Hi,

did you already try to reinstall the application?

Also maybe the application eventviewer might give a clue why it crashes.

Cheers
PMI ACP® Project Management

Prepare for the PMI Agile Certified Practitioner (PMI-ACP)® exam, which formally recognizes your knowledge of agile principles and your skill with agile techniques.

Author

Commented:
Yes it was a full scan I made.

Commented:
Use a bootable media (AVG, Avast), and scan from there.
Hi,

in addition you can try Avira Rescue System.

Cheers
The software and the message stopped appearing by itself.
Hi,

I advise to still scan your system just to be sure.

Cheers

Commented:
Yes, if you're smart, you'll definitely still need to get to the bottom of this. An unknown app that appears and disappears by itself is NOT A GOOD SIGN.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial