Turn off OneDrive auto-import in Windows 10

I clicked on something and now when I connect my android phone to my Windows 10 computer, OneDrive tries to import the pictures.

How do I turn this off?
Lev SeltzerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Abdul Jalil Abou AlzahabMicrosoft Azure, EMS, System Center and Operating System Deployment SpecialistCommented:
Hello,

1- Right click on the OneDrive icon in the Notification Area of your Taskbar or in explorer.
2- Click Settings.
3- Go to Autosave tab and uncheck "Automatically save photos and videos to OneDrive whenever I connect a camera, phone, or other device to my PC"
OneDrive---Autosave.JPG

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Lev SeltzerAuthor Commented:
Thank you!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.