Avatar of Steve Harris
Steve Harris
Flag for United States of America asked on

SCCM 2016 Domain join during image

I have been configuring imaging with SCCM 2016 and windows 10. I am unable to get the machine to join our domain. I believe it is because the domain is a .local instead of .local.org

I have done a normal task list to join (joins a workgroup)
I have done a mdt deployment task list (joins a workgroup)

All the credentials utilized have the ability to do anything in the domain ie: add, remove, modify, delete any machine. (not a good practice, but utilized for my testing)

Any ideas I could try to resolve this?
Windows 10Windows OSSCCM

Avatar of undefined
Last Comment
Steve Harris

8/22/2022 - Mon
Lansing Nye-Madden

Have you tried doing a Lite-Touch deployment using MDT and WDS with the credentials that you have specified to see if the machine joins the domain when you deploy like that?
Steve Harris

Yes, sorry I should have specified, that was part of the MDT task list deployment I did. (did two versions of it) the hands off task list worked with the UDI for the software install though.
Lansing Nye-Madden

In the MDT task sequences, there is an option of "Recover From Domain", have you attempted adding this to your Task Sequence?
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
Steve Harris

I have not, but will add it in now and run it. ill update when done

Just for reference, any specific spot I should be placing this in my task list?
Mike T

View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
Steve Harris

Thank you, this is helpful. I am currently rebuilding SCCM and will test when done.