Having trouble getting remote desktop to work Windows 7 & 10 Pro wireless

Windows 10 Pro (Laptop) to a Windows 7 Pro Machine (Server) I am confused about RDP Remote Desktop Connection. I have a computer on my network that I should be able to connect to through wireless that has two users. 1. Administrator with NO PASSWORD. Then 2. (Also an Administrator account) My First Last Name with a Password I use 20 times a day at least.

I looked up the IP address and the machine I am going to has both LAN IP 192.168.1.55 and a Wireless LAN 192.168.1.104
So since my laptop is wireless connecting to the server through it's wireless adapter I chose 192.168.1.104

I plug in the IP from one machine to another and get what looks like a connection with the machine. It asks for Username & Password. I put either of the two in and I get errors. The Administrator gets this error.
Admin ErrorThen my name as an Administrator
Local User Admin Me Error
Since I have been able to go to the machine (the server I am trying to remote into)  and login with either of those accounts. What can I look for that might address why I cannot remote in?
RUA Volunteer2?Tableau Trainer & Consultant Sales Exec.Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Polydore DracopoulosPrincipal EngineerCommented:
you are NOT allowed to RDP without a password.  always assign a user password if you want to RDP in this case administrator.

for the "rob" account, preempt the IP address of the server before the name, so 192.168.1.104\rob
see if that works.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Joseph HornseyPresident and JanitorCommented:
To build on what SirDragon posted, Windows 10 no longer allows blank passwords for network connections at all (e.g. UNC paths).  All users must have a username and password.

Regarding the logon for Rob, I'm not sure if the IP will work for authentication.

If you're not getting name resolution, put an entry in the HOSTS file.  Or, logon with '.\Rob'.
Lansing Nye-MaddenNetwork AdministratorCommented:
You cannot RDP to a computer using an account with an empty password. This is the default behavior of windows, as dictated by Local Security Policy.

It may be beneficial for you to look at the machine you are attempting to remote to and uncheck the box "Require Network Level Authentication" if it is checked and then reattempt the remote session.

This error can also be encountered if you are on a computer that is not a member of a domain and you are trying to remote to a domain computer.

I am assuming that you are not connected to a domain, so you may want to try to enter the following as a username instead... "MicrosoftUser\Rob" and then specifying your password. If that doesn't work, "\Rob" may also be another option.
Fundamentals of JavaScript

Learn the fundamentals of the popular programming language JavaScript so that you can explore the realm of web development.

RUA Volunteer2?Tableau Trainer & Consultant Sales Exec.Author Commented:
I tried that 192.168.1.104\rob with password. Unfortunately no on that one. I used the " Use a different account "
I also reset the Administrator account assigning it the same password as my named account. restarting now to see if that works.
I put in the longer password for the Admin then was able to remote in from a 3rd machine. NOT wireless laptop but a LAN connection with the Administrator and new password.

Just remoted into the Server with the Laptop and the Administrator with new Password and it worked. I got in. Now curious why my account would not work. One thing of note. I never could find my name " Rob" in the Permissions area of the Server. But assumed since it was an Administrator and part of the group that it would have allowed me in. Any reason for that not working?
Polydore DracopoulosPrincipal EngineerCommented:
is remote desktop allowed on the server (windows 7).

by default only administrators are allowed

https://support.microsoft.com/en-us/help/17463/windows-7-connect-to-another-computer-remote-desktop-connection
RUA Volunteer2?Tableau Trainer & Consultant Sales Exec.Author Commented:
Yes it was set as follows.
Remote Desktop SettingsThe Listed User Permissions. Note Rob is not listed? Owner is? Is that what I needed to use?
Crystal-Smokey is the 192.168.1.104
User Permissions
Also noted that the Group Administrators is not listed here. Could have sworn it was recently.
Joseph HornseyPresident and JanitorCommented:
You have to make sure any user you want to access the service is there.

If these computers are not in a domain environment, you'll need to have matching usernames/passwords on each machine.  So, you'll have to create an account called 'Rob' on the destination machine and give it a matching password.
Polydore DracopoulosPrincipal EngineerCommented:
is it working now? also i would test to change the setting to "allow computers running any version of RD".
RUA Volunteer2?Tableau Trainer & Consultant Sales Exec.Author Commented:
I can get in under the Administrator login which is a huge improvement. I still cannot get in under the Rob account. I thought there was an Administrator group that I was already a part of? Also I changed the setting to "allow computers running any version of RD".
Restarting now. If that makes a difference.

Any thoughts on why I do not see the Rob account. It says I am an Administrator?
There is no Domain unless HOMEGROUP or WORKGROUP is it. Will check after the Restart
The Rob account is matching user and password for all machines.
RUA Volunteer2?Tableau Trainer & Consultant Sales Exec.Author Commented:
I changed it to OWNER as the user and it worked. Does that mean upon installation of the OS the original name of the user was OWNER and I must have changed it to ROB instead thinking that was what I was supposed to do? Only thing I could think of and sounds like something I would do.
Qlemo"Batchelor", Developer and EE Topic AdvisorCommented:
If you just renamed the original user, you in fact just changed the display name. not the login name. You need to use OWNER for logins, but it will display ROB when logged in (and still OWNER in logs like the event log).
RUA Volunteer2?Tableau Trainer & Consultant Sales Exec.Author Commented:
Got it! Thanks so much with your support!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Remote Access

From novice to tech pro — start learning today.