troubleshooting Question

Windows 10 apps won’t open

Avatar of maredzki
maredzki asked on
Windows 10
10 Comments1 Solution52 ViewsLast Modified:
[embed=file 1417420]I’m adding Windows 10 to my domain and I’m noticing apps don’t work when logged in as domain users. They work just fine as local admin. The GPOs worked perfectly for Windows 7. I disabled all, moved the computer and user to a blocked OU. Everything worked. Something is not with the GPOs and tried recreating GPOs. It’s a hit or miss with the settings as I have to log off and test if the apps are still working, frustrating to say the least. Do I need to update my templates to windows 10? The AD servers are Windows Server 2016.

Thanks!
win10_app_issue.PNG
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 10 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 10 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros