NetBT error/ DNS issues

Keep getting the following error on one of our domain client's pc's:  The name "my domain' :1d could not be registered on the interface with IP Address: 10.1.1.43. The computer with the IP address 10.0.0.46 did not allow the name to be claimed by this computer."  
Log Name: System
Source: NetBT
Event ID: 4321 Level Error

The computer with this problem can access the domain (all mapped drives) and can ping everything on the network.  
This computer cannot be pinged (IP or DNS name) by any other pc on the domain.  
Here is what I have done so far:
  1. gave this pc a static IP address (was dhcp before)
  2. Flushed the DNS
  3. Un-joined it from our domain and then rejoined it back to the domain.

I am still getting the same error and cannot ping or access from any other computer or server.

Anyone have any suggestions?
Michael McGuireSystems AdministratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Polydore DracopoulosPrincipal EngineerCommented:
NetBT is the NetBios Protocol of TCP/IP.
this means your computer name is conflicting with another name on the newtork.
:1d would reference the domain name.

try nbtstat -n

do you have the same name for the server and domain?  you can't do that under netbios naming convention.
the problem is NOT IP or DNS related.  please check any other resources that have the same name.
Michael McGuireSystems AdministratorAuthor Commented:
We only have one domain and there isn't any other computer with the same name as this client.  I attached an output of the ntbstat -n
Nbtstat.docx
Coolie SheppardSystems EngineerCommented:
Try these things:

1. Change the IP address
2. Rename the computer
3. Disable Windows Firewall from the Control Panel
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

footechCommented:
What problem are you really trying to solve?  That you can't ping the machine?  If you can't ping it by IP, then DNS and NetBIOS are not involved in any way.  Usually it will be purely a matter of not having a correct firewall rule.  For that you can just enable the predefined rule that is called something like "File and Printer Sharing - ICMP Echo Request".

For the event log message - is 10.0.0.46 the IP of one of your DCs?  Are you using WINS?
Michael McGuireSystems AdministratorAuthor Commented:
Just to answer some of the previous questions: The Firewall is not enabled.  The IP Address 10.0.0.46 is not a DC,  it's an older VM running Server 2003.  We use it to run an old version of Solomon (this is just a member server on our 2012R2 domain).   This is the only 2003 Server on our network, could it be the Browser Service running of this server causing any issues?  Can it be disabled?  Also we are not using WINS.

I was going to try and avoid renaming the computer, but if that is what I need to get this working again and can try it.  I just don't understand how this computer just stopped being visible on our network?  It was working fine a couple weeks ago.
Polydore DracopoulosPrincipal EngineerCommented:
so you have 2 issues here, one is the error for Netbios and the other is Ping issue.  If you cannot ping by IP address, then there is a routing issue or Networking issue.  

did you check the VMWare NIC configuration and/or Network configuration? are yo on the same Network.

another thing would be the IPSec service failing to start.   i recently had an issue with a client on windows 2003 where it would block connectivity, i had to DISABLE the IPSec service, even though it was not used.  

Browser service has 2 parts, client and server, WINS is usually the server side, however the client can also come up and create an election if it thinks there is nothing there.  Windows 2003 will not become the master browser because of the Windows 2012 servers

But from what you are saying this is more of network issue.  
once you can fix your ping the other issue will work too.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Coolie SheppardSystems EngineerCommented:
It does sound like there is something else out there using that IP address or name.  

Look in DNS, DHCP and the firewall to make sure nothing other than that server has that IP address/

I know you don't want to change the IP and/or name, but I'm wondering if that will fix the issue.
Michael McGuireSystems AdministratorAuthor Commented:
I un-joined the computer from the domain and put it in WORKGROUP.  I renamed the computer.  I changed the IP address.  I joined it back to the domain.  After all this I still had the same problem.  

DNS & DHCP working fine and properly had entries and the firewall was completely disabled.  

SirDragon I started looking a some of the other things installed because you said it was more than liking just a network issue.  So I found an install for CheckPoint VPN.  I looks like this user was connecting to a customer site.  I decided to uninstall the CheckPoint VPN and after the reboot I was able to ping both the IP Address and DNS name.  I wonder why that was causing the issue?
Polydore DracopoulosPrincipal EngineerCommented:
GREAT!!!!

this is good news.  i happy you found this.  
VPN and other networking tools/clients can create issues if misconfigured.  In this case it could have been anything within that client, i cannot comment on what was blocking it, but i had similar issues with Local Firewall agents from AV apps.  you disable everything and it still doesn't work until you remove the app.

when troubleshooting such errors it's always good to get back to basics.
Ping is a great tool, so is tracert or nslookup.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.