Help Configuring a New LAN Interface for HA

csimmons1324
csimmons1324 used Ask the Experts™
on
I have two Sophos SG 230's that are configured for HA.  I have the LAN Port on the Master going to Switch 1.  I have the LAN Port on the Slave going to Switch 1.  I would like to add another LAN interface in the UTMs that I can use to connect them to Switch 2 for redundancy purposes.  

To properly do this, would I simply change interface eth0 (my current LAN interface) from "Type: Ethernet" to "Type: Bridge" and select one of the available interfaces / nics available on the UTM?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Technical Architect - HA/Compute/Storage
Commented:
Why not plug HA Slave LAN port into Switch 2?
csimmons1324IT Manager

Author

Commented:
Philip,

I do have the HA Slave LAN port plugged into Switch 2.  I did some testing last evening.  I did not realize that the HA Slave would take over if the HA Master lost its LAN connection.  I thought that the HA Master had to completely go down before the HA Slave would take over.  I was basing my wiring configuration off of a diagram that I found on the Sophos forums.  

Thank you for taking a moment to reply and saving me the trouble of going through some unnecessary configuration.
Philip ElderTechnical Architect - HA/Compute/Storage

Commented:
Welcome. Two distinct paths should always be the plan. :)

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial