VMware error with Change Tracking Info

DPM encountered error from VMware while trying to get Change Tracking info

Issue occurs with our vCenter vm, file fault ID 33621 Internal Error code 0x80990EF3

Any ideas some of the links I have seen for it point to changing the cbt just looking for advice on this if possible
LVL 1
Indie101Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AlexProject Systems EngineerCommented:
Indie101Author Commented:
Yes it was changed alright, have you tried these steps before successfully?

Encountered this before?

Thanks again
AlexProject Systems EngineerCommented:
Once, it was a while back, followed this and yes, it was ok, You can wait for Andrew Hancock to reply but I figure it'll be roughly what I've recommended.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization ConsultantCommented:
Erase the CBT tracking file and start again. (e.g. re-run backups)

It happens all the time with faulty software!
Indie101Author Commented:
Thanks Andrew whats best way to erase CBT tracking file?

The steps outlined by Alex above?

I have tried to resume backup with Azure Backup but get the same error
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization ConsultantCommented:
The same method you would use to remove any file on an ESXi host.

You could use the shell  or datastore browser.

Erasing the file is likely to cause a full backup again.
Indie101Author Commented:
Thanks very much I think the old way in EE of separating points seems to be gone, i didnt know how to evenly distribute it, thanks again
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization ConsultantCommented:
I think you can select more than on answer as a solution now.

(anyway not here for ploinks!) - EE is not about points, but helping the Asker with the Correct solution.
Indie101Author Commented:
Thanks sorry didnt realise that, my bad

I know you're not here for ploinks, if you have any VMWare books coming out would definitely buy it :) thanks again
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization ConsultantCommented:
Not a problem.

There is a  VMware vSphere book in progress, one day I'll maybe finish it.....
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Virtualization

From novice to tech pro — start learning today.