VMware ESXi 6.5 - Cannot Type in VM Console Session

Hi all, I've been a member here since 2016 but have only been in-and-out to peek at some solutions which have been very helpful to me over the years.  So first off, I'd like to thank all the awesome people out there who provide answers to our questions - Thank You!    I have done a quick search in the exchange about my current question: "VMware ESXi 6.5 Console session, cannot type, keyboard does not work in console".   My setup, I have a Dell R210 II server, installed ESXi 6.5 Hypervisor on it, and stood up a VM with two dual core processors, 6GB of RAM, and 3 NIC interfaces .  A very basic setup.  The intent of this VM is for a Sophos XG Home firewall.  Standing up ESXi went quickly without issues, as well as configuring the VM in the Hypervisor.  I uploaded the ISO to the datashare, and the VM did successfully boot to the Sophos 17.5 XG Firewall install.  My issue is, when I login to the ESXi web interface and browse the VM's to launch the console session, no matter what I do, I'm not able to type in console.  I've tried to connect to the console in I.E., Firefox and Chrome - same result.  I've closed the console session and reopened the session a few times, no change in results.  I've even rebuild a second VM with the same parameters, no cigar. Has anyone ever experienced this?  I'm beginning to think there's an issue with the laptop I'm using to interface with the ESXi Hypervisor, but that doesn't make sense to me.  I don't think there's an issue with the ESXi server... so I'm at a lost.  Anyone have any suggestions?  I'm currently at work and wont be able to try any recommendations till this evening but any suggestions would be appreciated - thanks everyone.
Carl MiyamotoNetwork EngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization ConsultantCommented:
Welcome to Experts Exchange with your first question.

Are you connecting direct to host using HTML Client?

E.g no vCenter Server?
Carl MiyamotoNetwork EngineerAuthor Commented:
Hi Andrew,

I'm trying to connect through HTML client.  I have not attempted to setup vCenter Server - should I try that?
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization ConsultantCommented:
vCenter Server is not FREE!
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization ConsultantCommented:
as a quick test, can you RDP and test ?
Carl MiyamotoNetwork EngineerAuthor Commented:
I'll give it a shot when I get home this evening.  However, the current state of the VM is still in OS installation.  I was able to successfully boot the VM to see the ISO for Sophos XG Home firewall.  When I launch the console, the VM is waiting for an (y/n) response to continue the installation of Sophos.  But my console session is not accepting any input from from keyboard.  So there currently isn't an OS on the VM to RDP to.
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization ConsultantCommented:
Okay, that is not going to work if there is no OS.

A couple of options, you could use VMware Workstation (trial) to connect to ESXi, or you could also use the VMware Remote Console which is a separate download.

https://docs.vmware.com/en/VMware-vSphere/6.5/com.vmware.vsphere.html.hostclient.doc/GUID-4A69E968-0232-4382-BDC4-D2EBAFE39B94.html
Carl MiyamotoNetwork EngineerAuthor Commented:
Cool - I'll give those a shot when I get home this evening.  Thanks for the responses Andrew, I'll post my findings as well.
Carl MiyamotoNetwork EngineerAuthor Commented:
Hi Andrew,

Just circling back to close this question out.

Apparently, there may have been an issue with either the Sophos ISO file which i downloaded, or an incompatibility issue between the Sophos XG Home firewall and my Dell R210 server.

What I ended up doing was downloading the Sophos XG Home firewall again.  I also chose to use a Dell R610 server for the Sophos firewall as well.

I felt like I was wasting too much time.  But because I've made two major changes and didn't bother to isolate the actual issue, I'm honestly not sure what the root cause of my issue was.  

What I can say though, is that everything is now working properly.  

I was able to get Sophos XG Home firewall installed, connected up between my Xfinity Modem and my Cisco 3750 (L3 POE) switch.  The Layer3 switch is handling my inter-vlan switching and trunking multiple VLANs (servicing several SSIDs) to my Ruckus Access point. For now, I also have my L3 switch handling DHCP and DNS services till I get my domain controller up.  

Thanks for your pointers along the way.  Have a nice day.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Virtualization

From novice to tech pro — start learning today.