Dell R440 - Problems booting from USB Key or installing OS from Virtual Media

Top Doc
Top Doc used Ask the Experts™
on
I have a new Dell R440 Server on which I need to install Win Svr 2012 R2.
I have the iso file on a file sever which is connected to the same switch.
The server takes forever to boot up to the virtual media and when it does and the OS installation begins, the copy process is again very slow.
It then fails after reaching about 10 %.

I am trying now to boot from a USB key which i made from the iso image using Rufus, but it says it failed to boot from USB device.
Do see attached picture.

My question is: is there a particular bios setting or other settings that i need to configure before I could be able to boot from the USB key?
Also, what possible reason could there be for the slowness i am experiencing when booting from the Virtual Media (iso located on file server)?
rpviewer.png
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Scott SilvaNetwork Administrator

Commented:
I assume the R440 uses the same java based iDrac remote console as other Del servers. I find having a copy of the media ON the box you are connecting with is much faster than trying to use an iso that is on a file server since the data has to cross the network twice...
Dr. KlahnPrincipal Software Engineer

Commented:
Not all versions of Rufus are equal, and sometimes the older versions are more reliable at making a flash drive that will boot.

I've also noticed that flash drives are not equal when it comes to bootability.  Older drives seem to be better at booting reliably.  I have some old 4GB Imation drives that boot reliably on everything I've tried, while newer 32GB drives do not.  I can only assume that there is some speed difference as both operate correctly on a system with Windows running.

It appears that you have the BIOS configured properly as the system tried to boot from the flash drive, but failed to run after booting.

Try some older versions of Rufus, and try different flash drives, and see what happens.

If all else fails, drop twelve bucks at the fleabay and hang a USB DVD drive off the system.

https://www.ebay.com/sch/i.html?_from=R40&_trksid=m570.l1313&_nkw=usb+dvd+-mac+-apple+-adapter+-cable+-case+-enclosure+-shell+-case+-storage&_sacat=131542&LH_TitleDesc=0&_sop=15&_osacat=131542&_odkw=usb+dvd+-mac+-apple+-adapter+-cable+-case+-enclosure+-shell&LH_TitleDesc=0
Systems Administrator
Commented:
Guys thanks for the inputs.

I tried with an older thumb-drive and an older version of rufus, same result.

i just decided to try back again using the iso from the file server and it decided to work today.
The actual booting to the iso was slow, but once it booted up, the decompressing was very quick.

I also decided to get dell support who also helped out.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial