Arrow keys toggle bold in Word

philsimmons
philsimmons used Ask the Experts™
on
I'm running Windows 10 on my Lenovo laptop, and while working in MS Word - suddenly - the up and down arrows start toggling my bold button.  How do I get rid of this?

Thanks,

Phil
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Business Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018
Commented:
First: Ease of Access.  Windows 10, Settings, Ease of Access, Keyboard.  Turn all keyboard aid off (sticky keys for sure).

Second (if the above does not work):  Try a Full Repair of Office.

Start with the above and let us know.  Restart after both steps.

Author

Commented:
Turning off "Toggle Keys" did the trick.  Thanks!

Author

Commented:
Turning off "Toggle Keys" did the trick.  Thanks!
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
Thanks for the update and I am glad that resolved the issue.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial