these files may be harmful to your computer

I set up my server with DFS manager, when I copy paste between folders is give me the error   these files may be harmful to your computer,
In configured group policy Computer Config \ Policies \ Windows Settings \ Admin Templates \ Windows Components \ Internet Explorer \ Internet Control Panel \ Security Page and added the \\domain.local\ with a value of 2 but did not help
Abraham DeutschIT professionalAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

☠ MASQ ☠Commented:
User Configuration > Policies > Administrative Templates > Windows Components > Internet Explorer > Internet Control Panel > Security Page

Enable "Site to Zone Assignment List"

Use the Show button to add your "sites"  with a value of "1" not "2"

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Abraham DeutschIT professionalAuthor Commented:
Changed it to 1 did not help, is it \\domain.local\ the correct way to write out  the value?
☠ MASQ ☠Commented:
Oops I missed a stage in the GP template:
In the Security Page Folder enable "Intranet Zone Template" with the "Low" option &  then open the "Intranet Zone" and enable "Show security warning for potentially unsafe files" (choose Enable from the drop-down).

You can use servername, servername.domain, ipaddress to add the site - the values you enter depend on which name or IP you use to access the share.
Abraham DeutschIT professionalAuthor Commented:
The slution I found here for some resone with gpupdate it will not apply it needs a restart
I ended up only Enable "Site to Zone Assignment List" the domain.local and 1. I did not do the other policies you added in the second post

Thank you
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.