Windows Server 2012R2 Error 0xc0000001, after return from storage outage.

Windows Server 2012R2 Running on vmware Esxi host running on vmwware 6 update 3.
after return from storage outage, server booting to a black screen with small mouse pointer white circle.
no response, no ping, reseting the VM leads to black screen with error 0xC000001.
Oren MosheExpert Windows AdminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

BembiCEOCommented:
Hello,

it is hard to say what happens, if the storage goes down as you never know, what the operations system was doing while the storage went away.
The error code may point to a missing device, so - as you say, no reaction at all - maybe the NIC can not be bound anymore....
My first idea would be to crate a new virtual device and to attach the original virtual hard disc to this device. (Or use a copy of the HD if you want to preserve the original device...
As all the devices are then new for the machine, the machine should recognize the new devices and rebind them back to the machine...

My second idea would be to check, if you can connect via the vm ware console, if the machine lost some configuration settings (like the NIC settings), it may just not reachable anymore over the network.
Paul SolovyovskySenior IT AdvisorCommented:
You'll need to determine root cause of the error but prior to this I would boot into repair mode if possible and run chkdisk /r command as it may fix the boot files and often works to repair such issues.

If that fails do as @Bembi suggested and create a new VM and attach existing hard drive as the VMX file may be corrupted.  I would also ensure that you have good backups.
Oren MosheExpert Windows AdminAuthor Commented:
I don't have a back for this guest as I was relaying on the storage snapshots,but the outage killed the snapshots as they lost there base line.
I attached tthe vmdk to a new vm but getting same result.
I have booted to repair mode, tried  sfc /scannow   , chkdsk /r /f .
Also tried offline repair with dism /image:e:\ /cleanup-image /restorehealth /source:WIM:f:\sources\install.wim:2 /ScratchDir=e:\scratch
but getting error 0x800f081f (The source file could not be found)

Any idea what else I can try?

Thanks,
Oren
Oren MosheExpert Windows AdminAuthor Commented:
Attached VMDK from from parallel server running the same functionality, using it's windows folder as repair source for DISM
that enable it to load so now I can continue from within windows.

Thanks
Oren

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Davis McCarnOwnerCommented:
What were the circumstances of the "storage outage" and what was done to recover from that?
If Windows got really confused or if a drive was replaced, it has a new volume serial number and that fact alone will prevent it from being reconnected in the same place as it previously was.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.