Compability ESXi hosts and vCenter

Siarhei Pakhamovich
Siarhei Pakhamovich used Ask the Experts™
on
Hi,
I have VMWare vCenter Server Virtual Appliance 6.0 U3. I want to upgrade it on VMWare vCenter Server Virtual Appliance 6.5 U2.
Different versions of ESXi hosts (starting from version 5.0 and ending 6.0) are connected to the current vCenter server 6.0 U3. Will the current versions of ESXi hosts be compatible with the new version of the vCenter server (6.5 U2)?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Mino DCSolution Consultant

Commented:
The answer is Yes, but you can see all vCenter 6.5 U2 compatibility with ESXi to this link:

https://www.vmware.com/resources/compatibility/sim/interop_matrix.php#interop&2=2732&1=
VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017
Commented:
Will the current versions of ESXi hosts be compatible with the new version of the vCenter server (6.5 U2)?

Different versions of ESXi hosts (starting from version 5.0 and ending 6.0) are connected to the current vCenter server 6.0 U3.

NO.

5.0, 5.1 IS NOT SUPPORTED BY 6.5 U2, SO PLEASE CHECK VERSION ONLY 5.5 IS SUPPORTED!
Mino DCSolution Consultant

Commented:
ops...I've not see 5.0....sorry....anyway the link is exact for all ESXi version compatible with vCenter 6.5U2

Author

Commented:
Thanks for your help
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017

Commented:
Not a problem.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial