Unable to set Chrome home page through GPO

nav2567
nav2567 used Ask the Experts™
on
Hello,

I have a GPO to set the default web page in Chrome.  The setting in my GPO is Computer Configuration>Policies>Administrative Templates>Google>Google Chrome>Home Page>Configure the home page URL.  

On a test workstation, I did a gpupdate /force, and rsop.msc shows in attached.  

Still, when I open up Chrome, I do not see the home page I specified.  

Please advise.  

Thanks.
myrsop.png
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Author

Commented:
After updating the Computer Configuration>Policies>Administrative Templates>Google>Google Chrome>Startup pages, the test workstation is now seeing the startup page when launching Chrome.  

I set the same location in User Configuration>Policies>Administrative Templates>Google>Google Chrome>Startup pages, but it does not work.  Authenticated Users is already in Security Filtering .

Anyone knows why?

Thanks.

Author

Commented:

Author

Commented:
I run rsop on the workstation and only able to see my Chrome settings in Computer Configuration.  The User Configuration>Administrative Templates has no Google folder at all.  

Please advise.  

Thanks.
Is the Chrome GPO linked to the user OU?
Michael B. SmithManaging Consultant

Commented:
Users is, by default, a Container - not an OU - and doesn't take GPOs.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial