Server Freeze / Hang

My Admin
My Admin used Ask the Experts™
on
Troubleshooting step, advice for Server Freeze or Hang issue, is that compulsory to enabled full dump on new setup operating system as practice?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
My AdminOperations Admin

Author

Commented:
Failed to get property Disconnect Reason' in CUMRDPConnection::Close at 2212 err=[0x80070057] – Event ID 227

Failed CreateVirtualChannel call on this Connections Stack' in CUMRDPConnection::CreateVirtualChannel at 2349 err=[0xd0000034] – Event ID 227

Failed GetConnectionProperty' in CUMRDPConnection::QueryProperty at 2735 err=[0x80004001] – Event ID 227
How old is the machine/windows install?
How long has it been freezing?
Has anything changed?  New hardware, new application install, new driver, windows update?

Could do with more info really - is there a pattern to freeze - eg, when backup is running?

Look through the event logs to see what was happening in the lead up.  Is there disk errors listed for example?  If yes, try and schedule a chkdsk.

Is the box uptodate with windows patches, antivirus signatures, firmware etc?
My AdminOperations Admin

Author

Commented:
How old is the machine/windows install? New

How long has it been freezing? it totally freezing, force to reboot.

Has anything changed?  New hardware, new application install, new driver, windows update? Not.

Could do with more info really - is there a pattern to freeze - eg, when backup is running? Lost RDP Connection

Look through the event logs to see what was happening in the lead up.  Is there disk errors listed for example?  If yes, try and schedule a chkdsk.
this error show before lost connection " Failed to get property Disconnect Reason' in CUMRDPConnection::Close at 2212 err=[0x80070057] – Event ID 227"

Is the box uptodate with windows patches, antivirus signatures, firmware etc?  Yes. windows is updated.
OK, so new hardware, fresh OS install and has been freezing since built.

Did you run through a burn-in - ie Verify all the memory/CPU/GPU etc are not faulty?  
If not, recommend you do this  (if it's a server from a vendor like Dell/HP, they usually have utilities accessible in the BIOS)
My AdminOperations Admin

Author

Commented:
HI Disorganise, yet.

Maybe will perform a hardware diagnose and firmware upgrade, hopefully it will help.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial