Always On VPN User/Pass Issue

Steve Harris
Steve Harris used Ask the Experts™
on
Always On VPN is functional except on one user's machine so far.

The user's machine was added to the domain, they got a valid certificate for authentication to connect via the Cert. Auth.
We utilized the users network account, not local account
I added all the VPN items, in, like every other machine (and it works on every other one)

When I hit connect on that machine it starts to connect to the VPN, but then prompts for user/pass credentials. No other machine has prompted for these. I have tried the users local/network profiles
I have tried domain/local admin profiles
Nothing works at all

Every other machine can connect, 0 issues minus that one. They are all domain joined, domain accounts, same certificates.

Ideas before I throw it out a window?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
i gurss regenerate a cert. Maybe it was badly copied, maybe it was revoked.

The error log would help
Steve HarrisIT Analyst

Author

Commented:
Nothing is generating error's that i can find on the server or device.
I have tested new certs and verified it is not revoked either
I would have you check to verify you installed the correct certificate, but by the sounds of it you've already done that (x3)

Any chance of a group or VPN User policy that may be missing for this particular User/PC??

Ideas before I throw it out a window?

The roof might be more satisfying
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Steve HarrisIT Analyst

Author

Commented:
Yes, the correct certificate is installed for the user. It was also manually added to the account instead of using gpo. But on a restart gpo's for that machine we accurate with what is deployed.

(they lock the roof access, I can break a window I think)
There is a debug log window in openvpn. other software probably have similar features.
Steve HarrisIT Analyst

Author

Commented:
Reimaging the computer and putting back on our domain also worked, but thank you for the logging location

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial