Google sync when loading chrome

u587162
u587162 used Ask the Experts™
on
I’ve just been upgraded to a new Office thin client type desktop computer Dell Wyse 5070 (one of those where we have a thin client and all the processing of everything is being done on a central server).  Had a junior IT guy set up my system and something is not right, I don’t believe it is a central admin policy setup because I can do everything I want on a Firefox app.

1.      My Google account Sync is paused when I open Chrome
2.      My extensions like session buddy, amazon tool and various other extensions do not load but my Cisco webex is the only extension that loads when I open Chrome (without logging in)
3.      I am forced to login each time before my web site passwords etc pull down
4.      My previous tabbed sessions do not load

How do I fix all these issues?  It was semi working on the first day I got this new computer but because I complaint about my bookmarks and links not syncing automatically when I opened Chrome, he said that my profile was corrupt and did something such that now, the book marks are there but all my extensions disappear the moment I restart my PC.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
AlexSenior Infrastructure Analyst

Commented:
You no longer have a regular machine, you're going to be connecting to citrix for the majority of your applications now. Things like google sync have probably been stopped on the server

Had a junior IT guy set up my system and something is not right,

Have you spoken to your internal IT department as it's unlikely you'll have the rights to make any significant changes.

Regards
Alex

Author

Commented:
Hi

As explained, I have full control over my firefox and can do I what I please, its just chrome.  Unless you are saying that they have set policy settings on chrome and not other apps?

I think this guy has just done something which has messed it up....it was semi working when he first installed it then played around further which made it worse such that now the extensions do not remain loaded after the system is restarted.

I'd like to try a few things out first if there are any suggestions, as IT are busy and not interested in these smaller issues as far as they are concerned its all working despite my frustration at it not working they way it was or I would like.
AlexSenior Infrastructure Analyst

Commented:
No,

What i'm saying, is the applications are going to be on a server now, yes they have probably implemented chrome group policy as well.

think this guy has just done something which has messed it up....it was semi working when he first installed it then played around further which made it worse such that now the extensions do not remain loaded after the system is restarted.

This is a perfect example of what to expect when you're running chrome on a server rather than a local machine. It'll be seamless but the load won't be on your wyse box, it'll be on a citrix server.


I mean you can run gpresult /h C:\temp\results.html, go through that and see if there are chrome policies now, if there are you cannot change a single thing.

Also, chrome will remove extensions every single time now. There isn't anything you can do.

I think this guy has just done something which has messed it up.

Not really, again, wyse box, connected to citrix, he has no control. Incidentally neither do you now.

Author

Commented:
Is there a way to migrate all my open tabs in that case from Chrome to Firefox?
AlexSenior Infrastructure Analyst

Commented:
No, copy and paste is your best bet.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial