Chrome - This Site can't be Reached Error

K_Wilke
K_Wilke used Ask the Experts™
on
Hello all,
In Google Chrome, I am getting an error that states This site can't be reached.
If I try the same site in Internet Explorer it works great.
This is a WIndows 10 Pro computer hooked up to AD, where the DNS is from the main AD server.  No other computers are having this issue.
I did the following:
Restarted the DNS client
Reset TCP/IP
Ran Network Troubleshooter
Reset Google Chrome settings
Reinstalled Chrome
After each thing I tried, I rebooted the computer and tested and get the same error.
There is NO proxy being used.
I have no idea what to do next to fix this error
Thanks in advance for your help,
Kelly W
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Edmond HawilaChief Operating Officer

Commented:
Does this happen with another user profile on the same workstation?
Which site are you trying to access?
Darrell PorterEnterprise Business Process Architect

Commented:
I am just going to ask some basic questions.  All of this should be answers based upon the affected system.

From an administrative  command prompt:

Ping the site by name and note the IP address.  Can the machine ping the destination by name?  By IP address?

If you ping the IP address with the -a parameter, does it resolve to the same name?

Is this site, in either Chrome or IE, using HTTP or HTTPS?

Have you tried the command
netsh winhttp import proxy source=ie ?

In Internet Explorer, Tools->Internet Options->Connections tab->LAN Settings, are all proxy options unchecked?

What firewall or proxy server (could be a transparent proxy) is sitting between the client computer and the Internet?
eridzoneIT Administrator

Commented:
is this happening with only one site or all websites?

if one does that site contains flash background?

Some third party plugins do have compatibility issues with chrome however those plugins work fine with IE..hope it helps
OWASP: Avoiding Hacker Tricks

Learn to build secure applications from the mindset of the hacker and avoid being exploited.

Author

Commented:
Okay this site is working in IE but not Chrome on only this one computer.  All other (30) computers it is working fine in both IE and Chrome.
There is NO proxy.  The firewall that is being used is a SonicWall, but that should not be a factor since it is this one computer and one site.
I will try the command suggested.

Author

Commented:
Just did the command and it came back as Direct Access (no proxy server)
Distinguished Expert 2017

Commented:
Without you specifying the site, try the following.
Open internet explorer's Internet options, look at the advanced settings specifically which SSL/tLS protocols are permitted.
If SSL v3, tls 1.0 are enabled, uncheck them while leaving TS 1.1,1.2 checked.
Save and see if you can get to the site.
If you get the same error, unable to access the site, you would know the issue is with the site.

Alternatively, use www.ssllabs.com and submit the URL of the site there then see whether it supports SSL 2/3 tls 1.9,  1.1, 1.2
Etc.

Point being I suspect the issue is with the site not supporting the communication options supported by chrome which I think gas sslv2/3 disabled.

Author

Commented:
Also tried another profile on the computer and it does the same thing

Author

Commented:
SSL v3 was not checked but TLS 1.0 was.  Unchecked that and it worked on IE with no problems.

Author

Commented:
Oh and the site in question is:
https://navinet.navimedix.com/
The initial page is fine.  It is when you logon that the issue comes up.
Distinguished Expert 2017

Commented:
It might be an issue with the site. I think they added support for chrome, but possibly a new update caused an error.
Distinguished Expert 2017

Commented:
Is the issue with a specific payer, or a feature the payer employs?
Contact their, Navinet, support and have them look at the matter.
Chief Operating Officer
Commented:
It seems to be something on this Chrome installation. Try removing Chrome with Revo Uninstaller and make sure all related folders and Registry keys are deleted. Then try installing it again and see if that makes a difference.

Author

Commented:
Doing the Revo uninstaller, rebooting, then reinstalling seemed to do the trick.
Thank you all very much.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial