Trying to boot Virtual Machine getting "Deleted invalid filename (5) in directory -588626008"

Dan
Dan used Ask the Experts™
on
Hi, after converting a Windows Server 2008 to a VMWare server 6.7 I tried to boot, or turn on the server.  I keep getting thousands of lines of....

Deleted invalid filename (5) in directory -588626008

It's in a dos window and never seems to get past that.

I did synchronize the job a few times.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
To clarify, the virtual environment is VmWare Vsphere 6.7?
How was the physical OS imported, using vmware converter from vCenter?
Were there errors after import process?
VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017
Commented:
Redo the conversion the NTFS disk is corrupted.

I would check that you've done a chkfsk /f on the source machine before conversion.

Author

Commented:
Hi All, thanks, I figured it out.  65t, yes on 6.7, I used Andrew's technique of imaging it with the stand alone converter, but not finishing the job, or something like that.  I kept dooing updates, but never "finalized" it.  I didn't know I ever had to.

Andrew and 65t, I went back and "finalized" it that did it.  Thanks all.

Author

Commented:
thanks guys
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017

Commented:
That's what Finalize is for, otherwise you've not got all the bits!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial