SEPM 14.2 works fine, but clients can't get valid signature files

Sys_Admin1
Sys_Admin1 used Ask the Experts™
on
I have installed SEPM 14.2 in an air-gapped network, and am using the .jdb file to provide signature updates.  When I create a client install file, it keeps giving the error that the signatures are out of date or the signature is is unusable.

I have used cleanwipe to clean up the client install, then recreate the installer files from scratch and try again, but can never get a working client.

I reverted back to SEPM 12.1.6 to test, and it works fine, but unfortunately 12.1.6 is not compatible with the latest versions of win10 so I need to use 14.2.

Any ideas?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
I beat on this for a few days, and I have concluded that 14.2 ru1 mp1 is buggy.  I downloaded the latest version 12.6.10 and it works perfectly and runs on the latest versions of win10.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial