Cannot Ping Outside of Forward Lookup Zone

David Roberts
David Roberts used Ask the Experts™
on
On one server, a Windows Server 2012 R2, I cannot seem to ping outside of the Forward Lookup Zone that it's DNS record exists. I have two FLZs: domain.local and domaininc.com. If I try to ping a FQDN I have created a record for in domain.com FLZ, I get no response. The record is setup to point to a host in the other FLZ domain.local. Additionally, if I try to ping something like google.com, I get the same result of it saying, "Ping request could not find host google.com. Please check the name and try again."

All my other servers in the same cluster work just fine. I've changed out the vNIC in VMware host and set to DHCP and assigned static IP; same result. Thoughts on what could be causing this?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
when you configure the FLZ is it resolving? the IP to zone name?

Author

Commented:
Sajid,

Not sure what you are asking. Can you please elaborate a little more, please? Thanks.

To be clear, if I ping one of my DNS records for domaininc.com from a client workstation or other server (e.g. I ping test.domaininc.com which resolves to test.domain.local which resolves to 192.168.1.2), the ping replies from the IP address I would expect. However, from the faulty server, if I perform the same test it fails. Additionally, it seems the server is not able to run a gpupdate /force, but all other servers are able to do this with no issues. Additionally, I can go to //dc and reach the sysvol and netlogon shares.
Well, not sure what I did, but a little troubleshooting and a reboot seems to have resolved the issue. I wish I could have reboot sooner, but I was waiting on someone to finish up some work on that server.

Commented:
anyhow you resolve the issue thats great
all the best

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial