We help IT Professionals succeed at work.

Not able to send Zip files

carlosvd
carlosvd asked
on
Hello,

Our users are having issues with sending emails with zip file attachments. I have looked at our exchange server setting and I can seem to find anything that pops out. I also verified our email security gateway and did not find anything. I have not changed anything in our server or Barracuda email security gateway. Below is the error I get. Any help would be greatly appreciated.


Delivery has failed to these recipients or groups:
Starlyn.Sarmiento@amormeus.org
The email system had a problem processing this message. It won't try to deliver this message again.





Diagnostic information for administrators:
Generating server: xxx.amormeus.org
Starlyn.Sarmiento@amormeus.org
Remote Server returned '554 5.6.0 Invalid content'
Original message headers:
Received: from xxx.amormeus.org ([::1]) by xxx.amormeus.org
 ([::1]) with mapi id 15.00.1473.005; Mon, 21 Oct 2019 07:48:36 -0500
MIME-Version: 1.0
Content-Type: text/plain
Date: Mon, 21 Oct 2019 07:48:36 -0500
X-MS-Exchange-Transport-FromEntityHeader: Hosted
Message-ID: <c444d4072b8544aaafe8cf98e980babb@xxx.amormeus.org>
Subject: this is a test
Comment
Watch Question

Rajkumar DuraisamyIT Service Manager
Top Expert 2012

Commented:
Nothing to do with your exchange or email gateway as per the below message.. You need to verify  which server responded back this message to confirm.

Remote Server returned '554 5.6.0 Invalid content'

Any executable zipped or special characters on the attachment names?

are you able to send the same email to different domain like gmail ?

what is the status.. when you send without zip..

what is the status when you zip another file to that domain..

do you have any transport rule to defer the message if the server not able to process the message ?
Pete LongTechnical Consultant
Distinguished Expert 2019

Commented:
>>Remote Server returned '554 5.6.0 Invalid content'

As stated this is being blocked by the 'other end'


</p>

Author

Commented:
Remote Server returned '554 5.6.0 Invalid content'

Any executable zipped or special characters on the attachment names? No only xls file and word document. I created the test document and tried sending it to another domain but it bounces back.

are you able to send the same email to different domain like gmail ? Yes, any domain I send to comes back with the same error.

what is the status.. when you send without zip..  I'm able to send without issues.

what is the status when you zip another file to that domain... It bounces back with the error.

do you have any transport rule to defer the message if the server not able to process the message ? I do not have any defer rules.
AmitIT Architect
Distinguished Expert 2017

Commented:
It seems remote server is blocking .zip format files. You need to contact remote server admin.

Author

Commented:
Hello Amit,

It happens to all domains not just this one.
Distinguished Expert 2019

Commented:
Check your outbound rules on the Barracuda.
Brian BEE Topic Advisor, Independant Technology Professional

Commented:
It happens to all domains not just this one.

Please clarify... 1. Do you mean it happens no matter what domain you send to? Or 2. the same thing happens for any message sent to this domain from any location?

If #2, you might save yourself some time and contact the mail admin at the recipient domain and check if they are blocking ZIP files.

I had a problem like this once with larger zip files because the mail gateway had to unzip them to scan them and they went over the size limit.
AmitIT Architect
Distinguished Expert 2017

Commented:
Check header information and see from which server or ip it is getting rejected.

Author

Commented:
Brian,

it happens to any domain I send email. I tried it to my gmail, yahoo, other domains that we work with. I know for sure one domain is blocking zips so that one I'm not worried about. I tried sending it to someone in my own domain and it wont deliver.
Distinguished Expert 2019

Commented:
Do messages that stay within the domain go through the Barracuda?

Author

Commented:
Amit,

It gets rejected at our server. It does not make it to our Barracuda email gateway. I'm thinking it has to do with our exchange server but I don't know what exactly. I have no deferred policies and I have not made any changes recently. It started all of a sudden.
Distinguished Expert 2019

Commented:
Check your transport rules.

Author

Commented:
Masnrock,

I checked the transport rules and found nothing that would be blocking it. I only see forwarding rules. If I send a zip file on my domain it also fails. I renamed the file extension and it seems to send it.
Distinguished Expert 2019

Commented:
Which version of Exchange?

Author

Commented:
I'm using Exchange 2013.
Distinguished Expert 2019

Commented:
Take a look in attachment filtering?
SteveArchitect/Designer

Commented:
The error '554 5.6.0 Invalid content' usually means it couldnt be processed, not that it was actively blocked. We need ot identify which server/service is having trouble so we can focus on the right area.

Which server is: xxx.amormeus.org in the message 'Generating server: xxx.amormeus.org'

Is this your server, the barracuda or something else?
if it's yours, where does mail go next? do you send via a smarthost or mail filtering company, or does it go direct to the recipient?

Author

Commented:
Steve,

The server xxx.amormeus.org is our exchange server. Internal email goes to our exchange email and never touches the barracuda. If it's external, it first goes to the exchange server then the barracuda and our to the recipient.
Distinguished Expert 2019

Commented:
I presume you have Exchange 2013 SP1. You need to look at the attachment filter on your Exchange Server.
Architect/Designer
Commented:
yea, if its your exchange server generating the error, and it sends to recipient email systems diretcly, its got to be your transport layer. Sounds like it cant scan the zip files and just throws an error.

Do you have AV on the exchange server? is it trying to scan the zip files?

Author

Commented:
masnrock,

Yes, we have Exchange 2013 SP1. I checked all attachment filters and I found nothing that states zips are being blocked. One thing that I did find is that if I rename the extension to something else, the email does deliver. It's only zip that doesn't. It stops at the Exchange server because it never makes to the barracuda for externals or to the internal recipient.

I also, checked the rules and found nothing that shows zips being blocked. We have some forwarding rules but that's about it. I checked the protection tab and it only shows a malware rule but nothing about zips.

Author

Commented:
Steve,

Yes we do have an AV on our exchange server. Let me check that.
Brian BEE Topic Advisor, Independant Technology Professional
Commented:
I kind of thought that might be the problem, per my original comment. Please let us know.

Author

Commented:
Thank you all!! It ended up being the AntiVirus which was blocking the zip file.