Gmail PW not working in Outlook 2007

Steve Mutchler
Steve Mutchler used Ask the Experts™
on
Outlook 2007 POP3 to gmail...
Has been working fine for about 10 years over about 3 different computers....
Now PW in Outlook will not work...
Problem started about week and half ago...3 updates from Microsoft...
Might be related....But checking update history....I have the exact same updates....(KB's)
on my own PC....I use Outlook 2010 POP from Gmail....

Logged into Gmail webmail... her pw works just fine...
Access for less secure apps was turned off.....I turned it back on...

This is my 96 year old mother in law....Been using Outlook for many years and knows it...
BUT she is frail....memory is bad...and I usually have to remote in once a week or so and
show her how to do something she knows how to do....

She does email and that's all...

There were issues with the PC....so I grabbed data and rebuilt it...

Reformatted HD..re-installed Win 10 pro...on version 1903....PC works just fine...

Installed Outlook 2007....set up to POP from Gmail using same settings I've always used....

I get a message from Gmail in webmail...
Sign-in attempt was blocked
      amberxxxxxx@gmail.com
Someone just used your password to try to sign in to your account from a non-Google app. Google blocked them, but you should check what happened. Review your account activity to make sure no one else has access.

I can confirm it was me that attempted to log in but Gmail does not release the block...

Again...PW is good...but does not work on Outlook 2007....

Appreciate any and all suggestions....
I fully expected Outlook to work fine after the total rebuild....but no...
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Jackie Man IT Manager
Top Expert 2010

Commented:
You need to do either one of the options below.

1. Turn on "Less secure app access"

https://support.google.com/accounts/answer/6010255?hl=en

OR

2. Turn on Two-Step Authenication and Generate a App Password and use it in your GMail account setup in Outlook 2007.

https://support.google.com/mail/answer/185833?hl=en
Commented:
I finally got it before I read your response....Less secure apps seems to be switching off for some reason....my 96 year old mom in law could not handle the   "complexity" of either 2 step or App Password....I know...it's not but for her everything is complicated....so those are not options....
This morning....found Less Secure apps turned off....turned it on...no joy....then switched port 587 to Auto rather than TLS or SSL....working fine....
Jackie Man IT Manager
Top Expert 2010

Commented:
What is the difference between your solution and my earlier comment?

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial