We help IT Professionals succeed at work.

Skype For Business: Can't expand AD Distribution groups

Medium Priority
126 Views
Last Modified: 2019-10-31
Hi Team.

In our SfB Topology i just added a new site and builed a new Skype For Business Enteprise Pool.

It's at the moment a Pilot infrastructure but so far the Front End Server is up, Persistent Chat and we use temporary a Lync 2013 Edge Server as I've few Networking issue with the sfB Edge server.

My problem is that I can't expand Distribution Groups anymore in SfB. when I'm trying to do this I'm getting following error:
Cannon use the distribution group service because the service address is incorrect, although the service is available. Contact your support team with this information.

I tried already to clear the cache on my local PC, I tried to delete the group and re-add it. If i choose the Contact Card that looks fine.

Any idea?
Comment
Watch Question

James BunchSystems Engineer
CERTIFIED EXPERT

Commented:
Not exactly a solution for your question but a reference point to start looking into that may help explain some.

Per Microsoft, they are phasing out Skype for Business forcibly by end of the year and pushing Teams. They are auto disabling the Skype for Business on tenants for clients and some of these changes may be affecting yours as well. I had to request an auto rollback request on one client of mine last week and then had to have a discussion with a migration specialist to outline the process.

So to clarify that this may not address your problem directly it may be a factor of the upcoming change and you may seriously want to start working towards Teams on your terms instead of one day with a surprise like my other client did.
Krzysztof KubiakSenior Windows Server Intel Administrator
CERTIFIED EXPERT

Author

Commented:
I know that Skype for Business Online will be gone and we will at some stage move to Teams but don't thing they would disable the functionality like that as they still released On-Prem SfB 2019 to have some some Hybrid with Teams.

Opening a call with Microsoft Premier Support also will post you the results.

But you are right. The concentration goes into O365 and Teams
Senior Windows Server Intel Administrator
CERTIFIED EXPERT
Commented:
Turns out it was my proxy server which was blocking me to open following url:

https://poolurl:443/groupexpansion/service.svc

Once pit into exception it works