Boot Image not currently in the Distribution Point

jskfan
jskfan used Ask the Experts™
on
Boot Image not currently in the Distribution Point

I am going through Task Sequence Media wizard, but I keep getting error shown in the screenshot below about  "The Boot image is currently not available in the Distribution Point"

However when I check the Distribution Point the boot image is there, you can see it on the screenshot below.

Thank you

bibg
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Check the Distribution Status by clicking on the boot images (Operating Systems\Boot Images). It should show green on Content Status for both boot Images (even if you require just the x64 one).

Author

Commented:
I see on the status it shows it has failed to connect to the DP, but the DP shows both Boot images x86 and x64
sb
Not in front of a console now but if I remember correctly this tab shows the packages/files that should be there.
So I believe the error contacting the DP has to be resolved.

First point of interest is distmgr.log in the ..\Logs folder of your SCCM site server.
How to Generate Services Revenue the Easiest Way

This Tuesday! Learn key insights about modern cyber protection services & gain practical strategies to skyrocket business:

- What it takes to build a cloud service portfolio
- How to determine which services will help your unique business grow
- Various use-cases and examples

Author

Commented:
Thanks
attached file distmgr_lo
distmgr.lo_
-lo_ isn't the cutrrent log, but what I've found there:

Translated server name SCCM.Test.local to Test.local\SCCM.Test.local.~  $$<SMS_DISTRIBUTION_MANAGER><11-19-2019 20:47:59.034+300><thread=3640 (0xE38)>
CWmi::Connect() failed to connect to \\SCCM.Test.local\root\MicrosoftIISv2. Error = 0x8004100E  $$<SMS_DISTRIBUTION_MANAGER><11-19-2019 20:47:59.035+300><thread=3640 (0xE38)>

Open in new window



Verify that IIS 6 WMI Compatibility is installed on your server via Add-/Remove roles and features.
If its missing add it. You may have to run iisreset afterwards. Then redistribute the packages.

Author

Commented:
Sorry ..It did not help ...but I appreciate your all time availability and willingness to help
For now I will close this Question.... I will come back to this topic next time

Thank you

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial