Link to home
Start Free TrialLog in
Avatar of Intelli-Seeker
Intelli-SeekerFlag for United States of America

asked on

Missing show and hide function on group policy editor

Group Policy Manger broken after windows updates on Windows 8.1.  I was in the middle of a policy update project, restarted my computer for windows updates and after the reboot now the management console is missing the show and hide function when looking at the group policy settings or reports.

This happened on my windows 2012 R2 servers as well, but disabling and re-enabling the protected mode for internet explorer seems to have resolved the issue there, but not on my windows 8.1 machine.
Avatar of McKnife
McKnife
Flag of Germany image

Uninstall these updates for a test.
Avatar of Intelli-Seeker

ASKER

having noted several other posts with resolutions to this issue pointing to something in Internet Explorer's security settings, I was able to make this work by flipping the "Internet Zone" security settings all the way down (medium).  This works when using the slider on the setting, but not when using "custom settings".  I collected screenshots of the entire list of "Custom settings" while the security slider control was set at "medium".  I then reset the level to default, and one by one using the custom security settings, I applied each setting that was different from the "medium" level of security, and tested the console for each change.  The console never worked with the copied settings when applied through the "custom" options.  I then reset the settings again to defaults, and again slid the control to medium to triple check what I was doing and again the console worked.  I did the whole process over again to make sure I didn't somehow miss something, and still it would not work with custom settings matching the "Medium" settings.  (by the way, this is independent of the "protected mode", as that setting does not affect the console either way"

While my settings at medium allow me to use the show all and hide function, I'd rather be able to pinpoint the exact security setting that is causing this.  I'd also rather not be uninstalling updates to work around this issue either if possible, which is why I started working with the internet settings for diagnosis rather than uninstalling updates.

Any suggestions?
Your good work wasn't rewarded. Maybe it's just unsolvable without uninstalling the update. I would uninstall it just in order to know if it would help after all. Sometimes you reinstall an update and the outcome is different.
Ha!  well... a different outcome after reinstalling the same patching doesn't speak highly of the quality of the programming if you ask me.  Lol.  Anyway, since I use a different account for this admin work, and the internet settings are based in that account's profile where I don't browse the internet, I don't see too much risk in just leaving those security settings lower.  Wish I had time to pursue this further, but I have bigger fish to fry for now.  Thanks for your time though.
ASKER CERTIFIED SOLUTION
Avatar of Intelli-Seeker
Intelli-Seeker
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Thanks again for your time.