Problems with network connection priority

sasllc
sasllc used Ask the Experts™
on
i am setting up a new MS Surface Go LTE tablet for the customer with Win10 Pro installed from the factory.  I am connected to Verizon with a SIM card installed, and I also have it connected via network cable to an RFID reader with a local static IP so the tablet and the reader can talk to each other--but this ethernet connection has nothing to do with the internet.

The problem is that I cannot connect to the internet via the Verizon radio unless I disconnect the network cable going to the RFID reader.  So first I checked the metric settings, and set the cellular connection to 1 and the ethernet connection to 2.  After a reboot that did not help.  Next I saw where someone said to go to network connections > advanced > advanced settings where they said I should see something obvious such as "wifi" and "ethernet" etc.--but all I have to choose from are "microsoft windows network", "web client network", and one about remote desktop.  I have "microsoft windows network" at the top now--but still no change even after a reboot.

There are a lot more details I can supply if it will help, but first I'll send this basic info in case the solution is obvious to someone here at e-e.  TIA
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Author

Commented:
More info...if I leave everything described above as-is, and then if I also connect to their office WiFi, THEN I can go to websites with no problem, and still connect to the RFID reader.  All of this with the Verizon connection still showing "connected".

Of course I can't leave it this way in production...the whole reason I got them an LTE device is because this tablet will be installed in a tractor far from the office WiFi,
Top Expert 2016
Commented:
if you set the WIFI connection of your office to 'automatic connect', the LTE connection would apply if you are out-of the office, i. e. if the WIFI connection was disconnected.

if this doesn't work you may have some wrong settings or defaults - for example home network or wrong adapter settings or public connections. to get this fixed you may have to simplify the procedures by removing the cable to the RFID Router and only test the change from WIFI to LTE and vice versa. try to reboot between the changes and do an orderly shutdown if it worked fine.

altenatively to using LTE in the Surface you might think of putting the SIM into your mobile (if it has dual SIM) and open a hotspot in your mobile. that way, the Surface would connect by WIFI to your mobile such that the change would be by means of WIFI only rather than to change from WIFI to LTE directly.

Sara

Author

Commented:
Microsoft thinks it's their problem, but after many hours online together so far they still can't figure it out.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial