outlook issue after ADMT migration

Eprs_Admin
Eprs_Admin used Ask the Experts™
on
Hi Experts,

after a migration from computer, user and profile to a new domain we face some error.
When the migrated client logs in, opens outlook, then it is not working. They use Office365.

When I disable the modern authentication, then it works.
Do you have any ideas about this issue ?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
NoahHardware Tester and Debugger

Commented:
Hi there! :)

As a start, try opening Outlook in safe mode? When using Outlook in safe mode, disable all add-ins to check this issue. After that, if you can't find the problem, the other way is to just go straight into activating Office 365 Repair on the Control Panel.
Richard InnesSenior Consultant

Commented:
Hi,
I would recommend running the fiddler application with Office 365 extension enabled to see what is happening when you have modern authentication turned on - https://techcommunity.microsoft.com/t5/Exchange/The-Office-365-Fiddler-Extension/m-p/289469.  This should help you identify where the problem is.

Richard
Eprs_AdminSystem Architect

Author

Commented:
Hi, do you have more experience with this application ?

Where do I find some manuals ?
Senior Consultant
Commented:
Hi,

Sorry for the delay, this article from the Office365info blog is in reference to troubleshooting Autodiscover so should assist in what your looking to do - Using Fiddler

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial