Link to home
Start Free TrialLog in
Avatar of Narain
Narain

asked on

No Bootable device Found

I have a SSD imaged with our SOE UEFI windows 10, after connecting to dell optiplex, where there is an already M2 SSD with windows 7, when I try to boot windows 10 It says "No bootable device found"

But when I boot into windows 7, i can see other SSD with windows 10. So SSD is not damaged, but OS or boot is correcpted

Any suggestions on fixing boot problem please ?
Avatar of arnold
arnold
Flag of United States of America image

Not sure how you closed and whether the SSD has active partition where the efi partition
Go into the boot selection and see if you point it at the SSD whether it will boot.
Avatar of Narain
Narain

ASKER

When I try to book it says “ no bootable device found”

In legacy settings I can see SSD and I when I try to boot it it says “ no bootable device doing “ in UEFI o can’t even see the ssd, when I try o manual add also it’s not showing File system
While in Windows 7 run elevated diskpart and look at the SSD disk, what partitions exist there.
You have to mark the partition active.


The data is on the drive, but it is not active during bootup or is not connected
Can you take a screenshot of Windows Disk Management while being under Windows 7?
Avatar of Narain

ASKER

Arond, not sure what diskpart command you wanted me to run ?Can you please give me some examples?

Noxcho, please see the attached screenshot
1.jfif
2.jfif
3.jfif
4.jfif
ASKER CERTIFIED SOLUTION
Avatar of noxcho
noxcho
Flag of Germany image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:

Split:
-- 'noxcho' (https:#a42990671)
-- 'arnold' (https:#a42990882)
-- 'nobus' (https:#a42990785)


If you feel this question should be closed differently, post an objection and the moderators will review all objections and close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

seth2740
Experts-Exchange Cleanup Volunteer