Avatar of Narain
Narain
 asked on

No Bootable device Found

I have a SSD imaged with our SOE UEFI windows 10, after connecting to dell optiplex, where there is an already M2 SSD with windows 7, when I try to boot windows 10 It says "No bootable device found"

But when I boot into windows 7, i can see other SSD with windows 10. So SSD is not damaged, but OS or boot is correcpted

Any suggestions on fixing boot problem please ?
* Boot issueWindows 10Windows OSWindows 7

Avatar of undefined
Last Comment
Seth Simmons

8/22/2022 - Mon
arnold

Not sure how you closed and whether the SSD has active partition where the efi partition
Go into the boot selection and see if you point it at the SSD whether it will boot.
Narain

ASKER
When I try to book it says “ no bootable device found”

In legacy settings I can see SSD and I when I try to boot it it says “ no bootable device doing “ in UEFI o can’t even see the ssd, when I try o manual add also it’s not showing File system
arnold

While in Windows 7 run elevated diskpart and look at the SSD disk, what partitions exist there.
You have to mark the partition active.


The data is on the drive, but it is not active during bootup or is not connected
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
noxcho

Can you take a screenshot of Windows Disk Management while being under Windows 7?
Narain

ASKER
Arond, not sure what diskpart command you wanted me to run ?Can you please give me some examples?

Noxcho, please see the attached screenshot
1.jfif
2.jfif
3.jfif
4.jfif
ASKER CERTIFIED SOLUTION
noxcho

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
SOLUTION
nobus

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
SOLUTION
arnold

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
Seth Simmons

No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:

Split:
-- 'noxcho' (https:#a42990671)
-- 'arnold' (https:#a42990882)
-- 'nobus' (https:#a42990785)


If you feel this question should be closed differently, post an objection and the moderators will review all objections and close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

seth2740
Experts-Exchange Cleanup Volunteer
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.