Link to home
Start Free TrialLog in
Avatar of gromack
gromackFlag for United States of America

asked on

taskbar too large?

not sure how, but the task bar area on a tablet I have is 3 or 4 times the normal height.
how can I get it to return to normal & how can I keep this from happening again?
Avatar of Joe Winograd
Joe Winograd
Flag of United States of America image

Link to home
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Hi there! :)

I agree with @Joe Winograd's suggestion. You might need to unlock the task bar first. To do this, you can find it in your Windows settings.

User generated image
> You might need to unlock the task bar first.

Possible, but doubtful...otherwise, it wouldn't have grown too large in the first place. I guess it's possible that it was unlocked, then he made it larger, and then locked it after after making it larger...but that's what I meant by doubtful. :)
@Joe Winograd Agreed :) Maybe that might be why he can't make it smaller again; because the task bar got locked.
> because the task bar got locked

Maybe...but my experience with users to whom this has happened is that they didn't even realize that you can drag the top part of the taskbar to make it bigger. What has happened to them is that they accidentally dragged it up (resized it to be bigger) and didn't understand why it happened...or that they could fix it by reversing the process and dragging the taskbar back down again...because they don't even realize that the taskbar is sizable up and down.
Avatar of gromack


it’s not locked, as I can drag it to the right or left side of the screen. for some reason, I’m not getting a cursor, either & all the settings I’m checking don’t show any logical reason why...
Hi gromack,
Attached is a one-minute video showing the taskbar sizing on a W10 system. If that's not working for you, it may be because of Tablet Mode. I don't have a W10 tablet to test with, but try this:

Right-click Start button
Click Settings
Click System
Click Table mode (in left pane)

Maybe a setting in there is the culprit...experiment with all the options...sorry, I can't help you much without a W10 tablet here. Regards, Joe
Avatar of gromack


adding to the problem was the fact that I didn’t have a cursor showing up on the screen, unless my big fat finger was covering it up, haha! connecting to it via LogMeIn allowed me to grab the bar, resize & lock it. since this was locked originally, not sure how long until end user has it jacked up again!
thanks to all!
You're welcome, gromack, and thanks back at you for letting us know how you fixed it...very clever to use LogMeIn! Regards, Joe