We help IT Professionals succeed at work.

Error Installing ADMT 3.2 on Server 2016 OS With SQL Express 2012

Marty Nickison
Marty Nickison used Ask the Experts™
on
When trying to install ADMT 3.2 on a server, I get the error on the server instance input screen:

"Unable to connect to '(ServerName)\(InstanceName)', please ensure the SQL Server hosting this instance is running and connections can be made to this instance.

[DBNETLIB][ConnectionOpen (SECDoClientHandshake().]SSL Security error."


I verified that the specified instance name on this server does exist via SQL Server Express 2012.


Please help !
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Pete LongTechnical Consultant

Commented:
ADMT 3.2 is donkeys old bud - you need server 2008 and SQL 2008 SP1

See ADMT (Active Directory Migration Tool) Domain Migration – Part 1


</P>

Author

Commented:
Will ADMT 3.2 work with SQL Express for 2008?
Technical Consultant
Commented:
? Yes - Read the Database requirement section in the link I posted.

Author

Commented:
Thank you for the input. It appears I will have to reload the "before the install" snapshot and approach this like in your instructions.
Pete LongTechnical Consultant

Commented:
No worries Cheers Marty

</P>